TA10-279A: Adobe Reader and Acrobat Affected by Multiple Vulnerabilities

Adobe Reader and Acrobat Affected by Multiple Vulnerabilities
US-CERT Technical Cyber Security Alerts